ビュー:

インテリレポート(スタンダードプラン)のシステム要件は以下のとおりです。

●作業端末のシステム要件
OS バージョンは、以下が必要です。
・ Windows 10
・ Windows 8.1
※各 OS は 64Bit バージョンであること

実行には、以下の環境が必要です。
・PowerShell:バージョン 5.0 以降
・.NET Framework:バージョン 4.5.2 以降

●コンポーネント要件
作業端末には、以下のコンポーネントが必要です。
・Microsoft Online Services Sign-in Assistant
・ SharePoint Online Management Shell
・ Windows Azure Active Directory Module for Windows PowerShell
・ Microsoft Azure Active Directory Module

●アカウント要件
設置作業には Office 365 管理センターへのアクセス権が必要です。
作業を実施するアカウントに対し、以下を設定してください。
・作業端末の Administrators 権限
 PowerShell の実行時に利用します。
・ SharePoint  管理者権限 (SharePoint Farm 管理者)
・ AzureAD 全体管理者権限
 監査ログ連携設定、クライアント ID シークレット情報の更新・削除時に利用します。